How to use this patch: Make sure that your iPhone/iPod Touch is jailbroken You will need Cydia to apply this patch. In Cydia, add this repository: http://iphone.org.hk/apt/ Search