GoodReader updated (2.5.1)

Make sure you update your goodreader to the latest 2.5.1 version as it includes an important bug-fix: where protected files cannot be zipped or emailed without knowing the password.

Other than that, there is no additional functionality added to it.

goodreader-new


Related topics